Guzzi Forum van de MGCB

Log in of registreer jezelf.

Login met gebruikersnaam, wachtwoord en sessielengte
Geavanceerd zoeken  

Nieuws:

winterrit zondag17 februari

Pagina's: 1 [2]   Omlaag

Auteur Topic: Help ! Sputterende motor  (gelezen 12808 keer)

0 leden en 1 gast bekijken dit topic.

Phil

  • Gast
Re:Help ! Sputterende motor
« Reactie #4 Gepost op: maandag 01 augustus 2011 - 23:44:49 »

Heela,
Alvast bedankt voor de tips. Was nog niet bij een dealer geweest, daar we zelf zoveel mogelijk sleutelen.
Vrees wel dat het een dealer wordt ditmaal.
Grtz
Gelogd

Aladin

  • Global Moderator
  • Meister Poster
  • *****
  • Karma: 5
  • Offline Offline
  • Berichten: 1.106
Re:Help ! Sputterende motor
« Reactie #3 Gepost op: maandag 01 augustus 2011 - 18:00:17 »

die manier van kabels controleren zegt minder dan een weerbericht.
doorslaan is enkel in donker zichtbaar soms en verhoogde weerstand door veroudering al helemaal niet.
anders zou ik denken aan een bobine maar met een injectiefiets met diverse sensors zijn er nog meer opties natuurlijk.
Onbegrijpelijk dat uw dealer daar geen raad mee weet.

Gelogd

night rider

  • Vandege Forumwiet
  • ***
  • Karma: 2
  • Offline Offline
  • Berichten: 271
Re:Help ! Sputterende motor
« Reactie #2 Gepost op: maandag 01 augustus 2011 - 11:10:48 »

Ik neem aan dat de injectie van de EV gelijkaardig is met die van mijn V11 Le Mans:

Mijn eerste gok is je TPS (Throttle Position Sensor) die wat bijgeregeld moet worden of uw throttle bodies (smoorlichamen in't Nederlands?) die wat uit balance zijn. Dit doe je best in een garage, die hebben daar het goeie materiaal voor.

Maakt hij soms een ploffend "pop" geluid?

(Je kan ook eens controlleren ofdat je inlaatrubbers nog ok zijn (wat oppervlakkige scheuren mag) en ofdat je klepspeling in orde is, maar indien je regelmatig op onderhoud gaat zou dit geen issue mogen zijn. Edit: of heeft de EV hydrolische kleppen?)

Controlleer ook eens je laadspanning op je batterij: zou rond de 13-14V moeten bedragen. Een zwakke batterij (door het uitvallen van men spanningsregelaar) heeft me in het verleden ook al gelijkaardige problemen gegeven.
« Laatst bewerkt op: maandag 01 augustus 2011 - 12:38:35 door night rider »
Gelogd
1998 Yamaha Diversion XJ600S
2001 Moto Guzzi V11 Le Mans
2013 Moto Guzzi Stelvio NTX

Phil

  • Gast
Help ! Sputterende motor
« Reactie #1 Gepost op: zondag 31 juli 2011 - 21:43:30 »

Hallo,
Ik rijd met een california EV die het tot nu toe prima deed. (47000 Km)
Nu heb ik sinds kort het probleem dat de motor stationair normaal draait, doch bij het rijden sputtert hij dat het een lieve lust is. Het is net hetzelfde effect alsof je bijna met een lege tank rijdt.
Ik heb reeds gedaan zonder effect:
-de bougies vervangen
-de bougiekabels nagezien of er ze niet doorgesmolten waren en dus "valse vonk" geven
-produkt bij benzine gedaan om de injectie en de rest te "kuisen"
-heb in het voorjaar de tank volledig leeggemaakt en benzinefilter vervangen, dus vuil kan hij niet zijn.
Het mag allemaal niet baten.
Als ik stevig optrek merk ik niks. Het is maar wanneer ik het toerental dan al rijdend op bijvoorbeeld 3000omw/min wil houden dat hij erg stottert. Ook wel wanneer ik in eerste vertrek.
Weet iemand wat dit zou kunnen zijn? Kan niet gezond zijn voor de motor . Help !
Philippe
Gelogd
Pagina's: 1 [2]   Omhoog